Fehlermeldung: Mit windows update kann derzeit nicht nach updates gesucht werden

Wenn ihr folgende Fehlermeldung bekommt: Mit Windows Update kann derzeit nicht nach Updates gesucht werden dann versucht mal folgendes:

Unter den Diensten erst mal den Windows Update Dienst stoppen:

WindowsUpdate

Anschließend den Ordner „SoftwareDistribution“ im Pfad C:\Windows\ umbenennen in „SoftwareDistribution_old“

Dann den Dienst Windows Update wieder starten.

Geht nun zum Windows Update und testet ob dieses nun wieder funktioniert. Bei mir war das die Lösung.

 

 

Excel – Einzelne Tabellenblätter in eigener Datei abspeichern

Hallo zusammen,

heute war ich vor der Herausforderung gestanden eine Excel Datei mit x Tabellenblätter in einzelne Dateien abzuspeichern. Erster Gedanke… per Hand…. GEHT JA GAR NET!!!

Deswegen habe ich ein kleines Makro geschrieben:

Here we go!

Sub TabellenBlatt_einzeln_speichern()
Dim TB As Worksheet
For Each TB In Sheets
TB.Copy
ActiveWorkbook.SaveAs Filename:=ThisWorkbook.Path & „\“ & ActiveSheet.Name & „.xlsx“
ActiveWorkbook.Close True
Next TB
End Sub

Viel Spaß mit dem Makro.

WP8 Sicherung schläg fehl 0x80181548

So länger nichts mehr geschrieben, dafür mal etwas aus der Reihe:

Der Versuch ein Backup eines WP8 zu machen (vor Update auf 8.1 ;-)) schlägt mit dem wenig aussagekräftigenFehler 0x80181548 fehl.

Nach etwas Recherche bin ich dann auf folgenden etwas seltsam anmutenden Tipp gestoßen, der aber tatsächlich funktioniert:

Der Fehler tritt anscheinend auf wenn ein eigenes Bild für den Sperrbildschirm verwendet wird. Sobald unter Einstellungen ->Sperrbildschirm wieder auf Bing umgestellt wird funktioniert die Sicherung.

Sound wird leise bei USB Event

Hallo zusammen,

das hat mich eine Weile beschäftig bis ich hier eine Lösung gefunden hatte. Bei meinem privaten PC, egal ob mit Windows 7 oder Windows 8.1, jedes Mal wenn ich ein USB Gerät an- oder absteckte wurde der Sound leiser. Nach einem Neustart der Anwendung (z.B: Browser) war wieder die normale Lautstärke da.

Die Lösung war dann doch relativ simpel. Unter Systemsteuererung->Sound->Reiter Kommunikation->bei Kommunikationsaktivität „Nichts unternehmen“ einstellen.

Warum das ab-/anstecken eines USB Geräts eine Kommunikationsaktivität ist, habe ich bis heute nicht verstanden. Egal hauptsache es funktioniert.

Exchange 2010 StopDagServerMaintenance.ps1 Fehler

Hallo zusammen,

wieder einmal Neustart eines DAG Member. Das Ausführen von StopDagServerMaintenance.ps1 zeigt folgende Fehlermeldung: WARNING: [02:57:24.640 UTC] Call-ClusterExe: cluster.exe did not succeed, but 5058 was not a retry-able error code. Not attempting any other servers. This may be an expected error by the caller. 

Der Errorr Code hat mich auf diese MSDN Seite geführt: http://msdn.microsoft.com/en-us/library/windows/desktop/ms681387%28v=vs.85%29.aspx

Der Code 5058 bedeutet das der Cluster Knoten nicht pausiert ist und tatsächlich im Cluster Manager war der Knoten nicht pausiert, obwohl StartDAGServerMaintenance ohne Fehler durch gelaufen ist. Also nochmal StartDAGServerMaintenance und danach StopDAGMaintenance ausgeführt und dieses Mal ohne Probleme.

Exchange 2010 Unable to initalzie the Information Store

Hallo zusammen,

nach einem Neustart eines DAG Members (Exchange 2010) startet der Information Store Dienst nicht mehr. Das hat u.a. zur Folge das keine Zugriff mehr auf die Datenbanken möglich ist. In diesem Fall nicht so schlimm, da wir ja eine DAG haben, sollte aber trotzdem wieder gehen. Das Event Log zeigt diese Meldung: „Unable to initialize the Information Store service because  the clocks on the client and server are skewed.   This may be caused by a time change either in the client or the server,  and may require a reboot of that computer.   Verify that your domain is properly configured and  is currently online.“

Also die Zeit kontrolliert (stimmt mit der des PDC überein). Also etwas recherchiert und dann bin ich auf folgenden Eintrag im Technet gestoßen:

http://social.technet.microsoft.com/Forums/exchange/en-US/339d06d6-0f40-42c2-85c9-d4fac6174d60/unable-to-initialize-the-microsoft-exchange-information-store-service-because-the-clocks-on-the?forum=exchangesvrgenerallegacy

Also cmd geöffnet folgende Befehl ausgeführt: Net time \\ADServerName /Set

Danach noch den Dienst Microsoft Exchange Active Directory Topology Service neugestartet und dann konnte ich auch den Information Store Dienst starten. Evtl. hilft es auch schon nur den Microsoft Exchange Active Directory Topology Service neuzustarten.

Exchange 2010 OWA Passwort ändern Error 400

Hallo zusammen,

Exchange 2010 CAS Array, seit kurzem haben einige User das Problem wenn sie über OWA ihr Passwort ändern wollen, kommen sie zur Anmeldung, können noch die Sprache und Zeitzone auswählen und dann kommt ein http 400 Fehler.Bei anderen Usern funktioniert es ohne Probleme.

Nach etwas Recherche habe ich den Tipp gefunden die Zeitzonen Einstellungen der User zu prüfen die Probleme haben. Also Powershell geöffnet und folgende Befehl ausgeführt:

get-mailboxregionalconfiguration -identity MAILBOXNAME |fl

Das gleiche nochmal für einen User bei dem es funktioniert.Daraufhin war auch schon ein Unterschied sichtbar, bei den Usern bei denen es nicht geht war die Zeitzone leer. Also die Zeitzone von einem User kopiert bei dem sie gesetzt ist und folgenden Befehl ausgeführt:

Set-MailboxRegionalConfiguration -Identity MailboxName -TimeZone “W. Europe Standard Time”

Natürlich durch die Zeitzone ersetzten die ihr braucht 😉

Exchange 2010 DAG Failed to arbitrate file share witness

Patch Day 😉

Windows Updates auf zwei Exchange 2010 CAS-Servern und auf zwei Mailbox Servern (DAG) müssen installiert und selbstverständlich neu gestartet werden.

Beide CAS Server ohne Problem upgedatet und neugestartet.

Installation Updates auf beiden DAG Member Servern -> startdagservermaintenance.ps1 ausgeführt

=>läuft auf Fehler (Meldung hab ich leider nicht mehr im Kopf)

Fehlersuche: Mehrere Einträge im Windows Event Log:

File share witness resource ‚File Share Witness (\\Servername\Share)‘ failed to arbitrate for the file share ‚(\\Servername\Share)‘. Please ensure that file share ‚(\\Servername\Share)‘ exists and is accessible by the cluster.

Kurz gesagt das witness Share existiert nicht mehr oder ein Zugriff ist nicht mehr möglich, kurzer Test mit dem Windows Explorer ergab, das es tatsächlich über das Netzwerk nicht mehr zugreifbar ist.

Kontrolle auf dem Server ergab: Ordner existiert noch und die Freigabe ist auch noch vorhanden

Bei der Recherche habe ich einige Foren gefunden die das witness Share neu angelegt haben und für die DAG neu vergeben haben. Das war mir zu riskant.

Bei einer weiteren Recherche habe ich den Tipp gefunden die NTFS Berechtigungen des Ordners zu kontrollieren und zu prüfen ob die Gruppe „Exchange Trusted Subsystem“ noch Vollzugriff hat (war nicht der Fall). Die Gruppe hinzugefügt mit Vollzugriff, Neustart der Cluster Dienste, nacheinander auf beiden Knoten und siehe da, alles funktioniert wieder.

Dann planmäßig(mit etwas Verzögerung 😉 beiden Knoten neugestartet.

iTunes startet nicht / Windows Bibliotheken leer

Hallo,

vor einiger Zeit war ich bei einem Kunden, ein paar kleinere Probleme beheben. U.a. auch iTunes startet nicht mehr. Beim Klick auf das iTunes Icon passierte nichts. Der Prozess startete kurz und war dann wieder weg, das Eventlog enthielt keinen Hinweis. Der erste Schritt war die aktuelle Version runterladen, die vorhandene deinstallieren und neu installieren.

=>ohne Erfolg

Nach etwas rumprobieren, fand ich heraus das iTunes startet wenn man es per Rechtsklick als Administrator ausführen startet. Zu diesem Zeitpunkt noch unverständlich.

Mein Kundschaft wies mich daraufhin das ihre Standard Bibliotheken leer waren. Nach etwas googlen versuchte ich die Bibliotheken wiederherzustellen ohne Erfolg.

Nach etwas noch längerem Suchen und fand ich den Hinweis die Files unter C:\Users\%username%\AppData\Roaming\Microsoft\Windows\Libraries zu löschen und neu anzulegen.

Meldung Zugriff verweigert.

Daraufhin stellte ich fest, dass der User keinen Zugriff mehr auf sein eigenes AppData Verzeichnis mehr hatte.

Also den Besitz übernommen und neugestartet.

Nach einem Neustart funktionierten die Bibliotheken und auch iTunes wieder.

Aus irgendeinem Grund, hatte der User keinen Zugriff mehr auf sein eigenes AppData Verzeichnis, was die ganzen Probleme verursacht hat.